Para que a acessibilidade seja sempre perfeita, o Plug é suportado em navegadores atualizados. Temos sempre a preferência para a última versão dos browsers, para maior eficiência e desempenho.

Navegadores compatíveis

Sistemas Operacionais:

Navegadores/Sistemas OperacionaisLinuxMacWindows
Google Chrome v33=D=D=D
Mozila Firefox v28=D=D=D
Safari 7.0Navegador não disponível para S.O =D=D
Internet Explorer: acima da versão 10.0Não disponívelNão disponível.=D

Navegadores incompatíveis

  • Internet Explorer: abaixo da versão 10.0
  • Opera